Try a Free Trial

Helping you to Manage your Money


  • Updated OFX import
  • Fixed bug in the Transaction Report Chart, now shows Balance
  • Amended Archive feature now updates the Schedule start dates

To get these changes download the software from our web site (If you have not installed before).

To update an existing version:

  • After backing up. Go to the Help menu and select Check for Updates.
  • This will run the Install Manager which will install the latest version.
  • Accessibility change; can amend text colour to system colour (21st June 2012)
  • View menu now displays Show Uncleared Funds, Show Cleared Funds, Show Reconciled Funds - combinations of these can now be selected
  • Added the Status column to the transaction screen and reports, can be hidden from the options screen
  • Added additional columns to the Pick Columns function for reporting
  • Fixes to balances figures on the Account Balance / Reconcile screen
  • Updates to Reports

To get these changes download the software from our web site (If you have not installed before).

To update an existing version:

  • After backing up. Go to the Help menu and select Check for Updates.
  • This will run the Install Manager which will install the latest version.
  • Improved navigation with the Back and Forward buttons on the tool bar
  • Investments prices now available from 2 decimal places configured via the Options dialogue
  • Multi Transaction screen, added Reverse option for Type selection

To get these changes download the software from our web site (If you have not installed before).

To update an existing version:

  • After backing up. Go to the Help menu and select Check for Updates.
  • This will run the Install Manager which will install the latest version.
  • This will not get the one click installation, as this is for new installations only.
  • Updated Help Files.
  • Now include one click installation.

To get these changes download the software from our web site (If you have not installed before).

To update an existing version:

  • After backing up. Go to the Help menu and select Check for Updates.
  • This will run the Install Manager which will install the latest version.
  • This will not get the one click installation, as this is for new installations only.
  • Added Option Show Ledger View - to show table rows in alternative colours.
  • Added Edit menu bar with Copy, Paste, Insert and Find facility.
  • Added Copy / Paste facility for Transactions, Investments and Schedules.
  • Updated the Reminders function to include all overdue reminders.
  • Added new option to show/hide Overdue reminders.
  • Update to OFX import reference field.
  • Reminders to show credit transfer amount.
  • Added Financial Times and MSN Money UK data providers.

To get these changes download the software from our web site (If you have not installed before).

To update an existing version:

  • After backing up. Go to the Help menu and select Check for Updates.
  • This will run the Install Manager which will install the latest version.
  • You will also need to correct and update each data file go to the Tools Menu and select Validate File
×
We are using cookies to help us give you the best experience of our site. By continuing to use the site without changing your settings, you are agreeing to our use of cookies. I understand